← Back to team overview

kernel-packages team mailing list archive

[Bug 1065220] Re: Ubuntu 12.04 cant connect to wifi repeater


Just write here or post new bug. Give link here for that bug.

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Ubuntu 12.04 cant connect to wifi repeater

Status in “linux” package in Ubuntu:
Status in “network-manager” package in Ubuntu:

Bug description:
  I have TL-WR340G router my repeater TL-WA500G set up to work using not
  bridge not repeater but universal repeater setting (havent tried
  others and dont need them) BUT works in Windows but not in Ubuntu. For
  1/2 year ive tried different settings and setups. So now i have HEX
  128bit open WEP key (couse my repeater has only wep repeating or no
  key repeating function) and repeater has same HEX 128bit open WEP.
  Android was allways even with noncopatible options able to connect.
  Like Hex key shared repeated open but on Android i put ASCII. Now i
  just tried on WIndows and its working. So theres big problem in
  Ubuntu- cant connect no way to repeater.

  ProblemType: Bug
  DistroRelease: Ubuntu 12.04
  Package: wireless-tools 30~pre9-5ubuntu2
  Uname: Linux 3.4.0-030400rc6-generic i686
  ApportVersion: 2.0.1-0ubuntu13
  Architecture: i386
  Date: Wed Oct 10 22:53:56 2012
  InstallationMedia: Xubuntu 12.04 LTS "Precise Pangolin" - Release i386 (20120423)
   PATH=(custom, no user)
  SourcePackage: wireless-tools
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to: