← Back to team overview

kernel-packages team mailing list archive

[Bug 1362168] Missing required logs.


This bug is missing log files that will aid in diagnosing the problem.
>From a terminal window please run:

apport-collect 1362168

and then change the status of the bug to 'Confirmed'.

If, due to the nature of the issue you have encountered, you are unable
to run this command, please add a comment stating that fact and change
the bug status to 'Confirmed'.

This change has been made by an automated script, maintained by the
Ubuntu Kernel Team.

** Changed in: linux (Ubuntu)
       Status: New => Incomplete

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  ubuntu14.04.1 don't read sd card on laptop sony vaio vgn-tz31xn

Status in “linux” package in Ubuntu:

Bug description:
  I have installed (connnected online) ubuntu 14.04.1 on my sony vaio  vgntz31xn:
  the laptop don't read sd card with internal reader ricoh: It's not a problem hardware, because the reader go perfectly with windows.
  This is the print of lspci:

  09:04.0 CardBus bridge: Ricoh Co Ltd RL5c476 II (rev ba)
  09:04.1 FireWire (IEEE 1394): Ricoh Co Ltd R5C832 IEEE 1394 Controller (rev 04)
  09:04.4 System peripheral: Ricoh Co Ltd R5C592 Memory Stick Bus Host Adapter (rev 11)

  I've tried all the patches found in web&forum, but they are all older
  than 2 years and no one goes on my laptop: someone are these:








  Many of these cases have solved the problem updating the old version, but the newest doesn't work: it's strange.
  I would some help, if it's possible: I'm not very expert of Ubuntu, but I'm sure to leave windows and I would learn how.

To manage notifications about this bug go to: