← Back to team overview

kernel-packages team mailing list archive

[Bug 1362168] Re: ubuntu14.04.1 don't read sd card on laptop sony vaio vgn-tz31xn


Did this issue occur in a previous version of Ubuntu, or is this a new

Would it be possible for you to test the latest upstream kernel? Refer
to https://wiki.ubuntu.com/KernelMainlineBuilds . Please test the latest
v3.17 kernel[0].

If this bug is fixed in the mainline kernel, please add the following
tag 'kernel-fixed-upstream'.

If the mainline kernel does not fix this bug, please add the tag:

If you are unable to test the mainline kernel, for example it will not boot, please add the tag: 'kernel-unable-to-test-upstream'.
Once testing of the upstream kernel is complete, please mark this bug as "Confirmed".

Thanks in advance.

[0] http://kernel.ubuntu.com/~kernel-ppa/mainline/v3.17-rc2-utopic/

** Changed in: linux (Ubuntu)
   Importance: Undecided => Medium

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  ubuntu14.04.1 don't read sd card on laptop sony vaio vgn-tz31xn

Status in “linux” package in Ubuntu:

Bug description:
  I have installed (connnected online) ubuntu 14.04.1 on my sony vaio  vgntz31xn:
  the laptop don't read sd card with internal reader ricoh: It's not a problem hardware, because the reader go perfectly with windows.
  This is the print of lspci:

  09:04.0 CardBus bridge: Ricoh Co Ltd RL5c476 II (rev ba)
  09:04.1 FireWire (IEEE 1394): Ricoh Co Ltd R5C832 IEEE 1394 Controller (rev 04)
  09:04.4 System peripheral: Ricoh Co Ltd R5C592 Memory Stick Bus Host Adapter (rev 11)

  I've tried all the patches found in web&forum, but they are all older
  than 2 years and no one goes on my laptop: someone are these:








  Many of these cases have solved the problem updating the old version, but the newest doesn't work: it's strange.
  I would some help, if it's possible: I'm not very expert of Ubuntu, but I'm sure to leave windows and I would learn how.

To manage notifications about this bug go to: