← Back to team overview

kernel-packages team mailing list archive

[Bug 1375173] Re: [Acer AO722] suspend/resume failure


** Attachment removed: "lsb_release-rd.log"

** Attachment removed: "lspci-vnvn.log"

** Tags added: latest-bios-1.11

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  [Acer AO722] suspend/resume failure

Status in “linux” package in Ubuntu:

Bug description:
  Lubuntu 14.10 Beta 2 newly installed
  * Close laptop lid to put system into suspend mode and power indicator changes from blue to slow flashing orange, indicating that hardware has entered suspend mode.
  * Reopen laptop lid and press a key to wake up, power indicator changes back to steady blue indicating that system is coming back up into full power state.

  HOWEVER screen remains completely blank (no backlight) and system
  appears totally unresponsive (although difficult to tell with no

  * Attempted to use hardware function keys to activate screen - nothing.
  * Tried ALT-CTRL-F1 then ALT-CTRL-F7 to wake up X, still no display.
  * Attempted single press of power button to initiate "Shutdown" - no respone
  The only way to procede was to hold the power button for four seconds to kill power and start cold

  ProblemType: KernelOops
  DistroRelease: Ubuntu 14.10
  Package: linux-image-3.16.0-17-generic 3.16.0-17.23 [modified: boot/vmlinuz-3.16.0-17-generic]
  ProcVersionSignature: Ubuntu 3.16.0-17.23-generic 3.16.3
  Uname: Linux 3.16.0-17-generic x86_64
  Annotation: This occured during a previous suspend and prevented it from resuming properly.
  ApportVersion: 2.14.7-0ubuntu2
  Architecture: amd64
   /dev/snd/controlC1:  art        1956 F.... pulseaudio
   /dev/snd/controlC0:  art        1956 F.... pulseaudio
  CRDA: Error: [Errno 2] No such file or directory: 'iw'
  Date: Mon Sep 29 09:07:32 2014
  DuplicateSignature: suspend/resume:Acer AO722:V1.11
  ExecutablePath: /usr/share/apport/apportcheckresume
  Failure: suspend/resume
  HibernationDevice: RESUME=UUID=b164d5a4-08fb-4a10-b285-e36f3997aeae
  InstallationDate: Installed on 2014-09-26 (2 days ago)
  InstallationMedia: Lubuntu 14.10 "Utopic Unicorn" - Alpha amd64 (20140923)
  InterpreterPath: /usr/bin/python3.4
  MachineType: Acer AO722
  ProcCmdline: /usr/bin/python3 /usr/share/apport/apportcheckresume
   PATH=(custom, no user)
  ProcFB: 0 radeondrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.16.0-17-generic root=UUID=bf9f8de0-2b70-4f49-85ee-54f7d94a6508 ro
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No PulseAudio daemon running, or not running as session daemon.
   linux-restricted-modules-3.16.0-17-generic N/A
   linux-backports-modules-3.16.0-17-generic  N/A
   linux-firmware                             1.134
  SourcePackage: linux
  Title: [Acer AO722] suspend/resume failure
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 09/25/2012
  dmi.bios.vendor: Acer
  dmi.bios.version: V1.11
  dmi.board.asset.tag: Base Board Asset Tag
  dmi.board.name: JE10-BZ
  dmi.board.vendor: Acer
  dmi.board.version: Base Board Version
  dmi.chassis.type: 10
  dmi.chassis.vendor: Acer
  dmi.chassis.version: V1.11
  dmi.modalias: dmi:bvnAcer:bvrV1.11:bd09/25/2012:svnAcer:pnAO722:pvrV1.11:rvnAcer:rnJE10-BZ:rvrBaseBoardVersion:cvnAcer:ct10:cvrV1.11:
  dmi.product.name: AO722
  dmi.product.version: V1.11
  dmi.sys.vendor: Acer

To manage notifications about this bug go to: