← Back to team overview

kernel-packages team mailing list archive

[Bug 1239578] Re: No wireless support for Realtek RTL8192EE [10ec:818b]


I often have to restart a couple of times before I can connect to wi-fi.  When I finally do, there can be anywhere from 10% - 40% packet loss.
I tried installing rtl-wifi-new and I wasn't able to connect at all (although maybe I didn't restart enough times) so I tried uninstalling it and the uninstaller destroyed my /boot/efi partition.  I couldn't repair it and had to re-install Ubuntu altogether.

I'm on Ubuntu 14.10, kernel 3.16.0-23-generic.  I have a Lenovo ThinkPad T440p laptop.
ThinkPad Wireless 2 x 2 BGN

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  No wireless support for Realtek RTL8192EE [10ec:818b]

Status in HWE Next Project:
Status in HWE Next trusty series:
Status in “linux” package in Ubuntu:

Bug description:
  Open this bug to trace device driver RTL8192EE.

  We have seen this wireless card on some laptops, id is [10ec:818b],
  driver is RTL8192EE.

  Status: waiting for this driver being moved out of staging directory.

To manage notifications about this bug go to: