← Back to team overview

kernel-packages team mailing list archive

[Bug 1355315] Re: [Asus V-P5G45] No login page if I log out after using suspend


[Expired for linux (Ubuntu) because there has been no activity for 60

** Changed in: linux (Ubuntu)
       Status: Incomplete => Expired

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  [Asus V-P5G45] No login page if I log out after using suspend

Status in “linux” package in Ubuntu:

Bug description:
  Sorry if this is reported against the wrong package. It works fine on
  my laptop so I'm operating on the belief this is a kernel problem as
  they're running the same software and I'm fairly sure that the
  settings are the same.

  Steps to reproduce:
  1) Start the computer.
  2) Log in.
  3) Wait for it to settle.
  4) Put the computer into suspend.
  5) Wake the computer with the power button.
  6) Enter password to unlock.
  7) Log out.

  After logging out, instead of seeing the log-in page, the screen goes
  to sleep (monitor reports this) and stays that way. Most of the time I
  have to hard-power-off by holding the power button down.

  What I've tried:
  * I've tried pressing a few keys, enter, shift etc. but this has no effect.
  * I've tried typing my password, logging-in blind, and this seems to cause some disk activity but the screen stays asleep.
  * I've tried using CTRL+ALT+F6 (54321) to get to a terminal but no change.
  * I've tried pressing the power button. On occasion this has caused what I assumed was a clean shut-down as the disc works and the system powers off shortly after. I'm not sure if this works in combination with terminal switching or something else.

  What I've not tried, please let me know if any of these efforts would be worthwhile in diagnosing the problem:
  * I've not tried clearing my profile or using a new user account as I'm logged out by this time anyway.
  * I've not tried a clean re-install as I didn't want to wipe my machine without knowing that it would be useful for diagnosis.
  * I've not tried booting from USB as I wasn't sure how to put the same package versions on my USB stick or if it even behaved the same at all.


  ProblemType: Bug
  DistroRelease: Ubuntu 14.04
  Package: linux-image-3.13.0-32-generic 3.13.0-32.57
  ProcVersionSignature: Ubuntu 3.13.0-32.57-generic
  Uname: Linux 3.13.0-32-generic x86_64
  ApportVersion: 2.14.1-0ubuntu3.3
  Architecture: amd64
   /dev/snd/controlC1:  phill      2444 F.... pulseaudio
   /dev/snd/controlC0:  phill      2444 F.... pulseaudio
  CurrentDesktop: Unity
  Date: Mon Aug 11 17:54:11 2014
  EcryptfsInUse: Yes
  HibernationDevice: RESUME=UUID=7438ed9e-5099-4d5f-a0c4-a2acf41e41b3
  InstallationDate: Installed on 2013-05-03 (465 days ago)
  InstallationMedia: Ubuntu 13.04 "Raring Ringtail" - Release amd64 (20130424)
  MachineType: System manufacturer V-P5G45
   PATH=(custom, no user)
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.13.0-32-generic root=UUID=1fb8697a-7ed6-41e1-9a44-8c3728862ad7 ro quiet splash vt.handoff=7
   linux-restricted-modules-3.13.0-32-generic N/A
   linux-backports-modules-3.13.0-32-generic  N/A
   linux-firmware                             1.127.5
   0: phy0: Wireless LAN
   	Soft blocked: no
   	Hard blocked: no
  SourcePackage: linux
  UpgradeStatus: Upgraded to trusty on 2014-05-21 (81 days ago)
  dmi.bios.date: 05/18/2009
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 0405
  dmi.board.asset.tag: To Be Filled By O.E.M.
  dmi.board.name: V-P5G45
  dmi.board.vendor: ASUSTeK Computer INC.
  dmi.board.version: Rev 1.xx
  dmi.chassis.asset.tag: Asset-1234567890
  dmi.chassis.type: 3
  dmi.chassis.vendor: Chassis Manufacture
  dmi.chassis.version: Chassis Version
  dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvr0405:bd05/18/2009:svnSystemmanufacturer:pnV-P5G45:pvrSystemVersion:rvnASUSTeKComputerINC.:rnV-P5G45:rvrRev1.xx:cvnChassisManufacture:ct3:cvrChassisVersion:
  dmi.product.name: V-P5G45
  dmi.product.version: System Version
  dmi.sys.vendor: System manufacturer

To manage notifications about this bug go to: