← Back to team overview

kernel-packages team mailing list archive

[Bug 1381815] Re: left touchpad button stopped working in 3.16.0-22.19


I'm sorry about my inexperience.  But I've never applied a patch/fix
manually. Could someone give me info on how to apply this fix? In case
you need it, I'm using kernel 3.17.1

Thanks in advance.

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  left touchpad button stopped working in 3.16.0-22.19

Status in “linux” package in Ubuntu:
  Fix Released
Status in “linux” source package in Trusty:
  Fix Released

Bug description:
  the left touchpad button of my lenovo g50 laptop stopped working in the kernel upgrade 3.16.0-22 #29
  The rest of the touchpad and the right button are still working.
  the previous kernel version #27 worked fine

  I have tried the mainline kernels and it is also affected from version 3.16.4 up to including the latest available ne 3.17.1.
  mainline kernel 3.16.3 works.

  ProblemType: Bug
  DistroRelease: Ubuntu 14.10
  Package: linux-image-3.16.0-22-generic 3.16.0-22.29
  ProcVersionSignature: Ubuntu 3.16.0-22.29-generic 3.16.4
  Uname: Linux 3.16.0-22-generic x86_64
  ApportVersion: 2.14.7-0ubuntu5
  Architecture: amd64
   /dev/snd/controlC0:  jtaylor    3144 F.... pulseaudio
   /dev/snd/controlC1:  jtaylor    3144 F.... pulseaudio
  CurrentDesktop: Unity
  Date: Thu Oct 16 01:39:27 2014
  HibernationDevice: RESUME=UUID=86457fb1-d8f8-46e4-9ad2-c85d69ec96f7
  InstallationDate: Installed on 2014-08-23 (53 days ago)
  InstallationMedia: Ubuntu 14.10 "Utopic Unicorn" - Alpha amd64 (20140822)
  MachineType: LENOVO 20351
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-3.16.0-22-generic root=/dev/mapper/ubuntu--vg-root ro quiet splash vt.handoff=7
   linux-restricted-modules-3.16.0-22-generic N/A
   linux-backports-modules-3.16.0-22-generic  N/A
   linux-firmware                             1.135
  SourcePackage: linux
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 04/02/2014
  dmi.bios.vendor: LENOVO
  dmi.bios.version: 9ACN25WW
  dmi.board.asset.tag: No Asset Tag
  dmi.board.name: Lancer 5A2
  dmi.board.vendor: LENOVO
  dmi.board.version: NANANANANO DPK
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: Lenovo G50-70
  dmi.modalias: dmi:bvnLENOVO:bvr9ACN25WW:bd04/02/2014:svnLENOVO:pn20351:pvrLenovoG50-70:rvnLENOVO:rnLancer5A2:rvrNANANANANODPK:cvnLENOVO:ct10:cvrLenovoG50-70:
  dmi.product.name: 20351
  dmi.product.version: Lenovo G50-70
  dmi.sys.vendor: LENOVO

To manage notifications about this bug go to: