← Back to team overview

kernel-packages team mailing list archive

[Bug 1370777] Re: Broadcom BCM20702A0 [0b05:17cf] not detected - Ubuntu 14.04


Hi Christopher!

I upgraded to Utopic but still no detection of bluetooth.

I don't know if this will help but on my hackintosh I used this to
detect my bluetooth.

-----> http://forum.osxlatitude.com/index.php?/topic/2767-broadcom-80211

Thank you

** Changed in: linux (Ubuntu)
       Status: Incomplete => Confirmed

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

   Broadcom  BCM20702A0 [0b05:17cf] not detected - Ubuntu 14.04

Status in “linux” package in Ubuntu:

Bug description:
  Ubuntu 14.04

  T:  Bus=03 Lev=01 Prnt=01 Port=06 Cnt=03 Dev#=  4 Spd=12  MxCh= 0
  D:  Ver= 2.00 Cls=ff(vend.) Sub=01 Prot=01 MxPS=64 #Cfgs=  1
  P:  Vendor=0b05 ProdID=17cf Rev=01.12
  S:  Manufacturer=Broadcom Corp
  S:  Product=BCM20702A0
  S:  SerialNumber=240A6438F45E
  C:  #Ifs= 4 Cfg#= 1 Atr=e0 MxPwr=0mA
  I:  If#= 0 Alt= 0 #EPs= 3 Cls=ff(vend.) Sub=01 Prot=01 Driver=(none)
  I:  If#= 1 Alt= 0 #EPs= 2 Cls=ff(vend.) Sub=01 Prot=01 Driver=(none)
  I:  If#= 2 Alt= 0 #EPs= 2 Cls=ff(vend.) Sub=ff Prot=ff Driver=(none)
  I:  If#= 3 Alt= 0 #EPs= 0 Cls=fe(app. ) Sub=01 Prot=01 Driver=(none)

  Solutions I tried:
  This solution below came from https://bugs.launchpad.net/ubuntu/+source/linux/+bug/906832/comments/23

  - sudo -i
  modprobe btusb
  echo "0b05 17cf" >> /sys/bus/usb/drivers/btusb/new_id

  This solution below came from

  echo 'install btusb modprobe --ignore-install btusb ; /bin/echo "0b05
  17cf" > /sys/bus/usb/drivers/btusb/new_id' | sudo tee

  sudo modprobe -rfv btusb
  sudo modprobe -v btusb

  Both doesn't work after reboot.

  ApportVersion: 2.14.1-0ubuntu3.4
  Architecture: amd64
   /dev/snd/controlC1:  polochamps   1425 F.... pulseaudio
   /dev/snd/controlC0:  polochamps   1425 F.... pulseaudio
  CurrentDesktop: Unity
  DistroRelease: Ubuntu 14.04
  HibernationDevice: RESUME=UUID=e67093c0-80e3-402a-b53c-08dde378ff7f
  InstallationDate: Installed on 2014-09-15 (2 days ago)
  InstallationMedia: Ubuntu 14.04.1 LTS "Trusty Tahr" - Release amd64 (20140722.2)
  MachineType: ASUS All Series
  NonfreeKernelModules: wl nvidia
  Package: linux (not installed)
  ProcFB: 0 EFI VGA
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.13.0-35-generic.efi.signed root=UUID=95ba40cc-9fc7-43b5-9ca6-3d5b174e4d54 ro quiet splash vt.handoff=7
  ProcVersionSignature: Ubuntu 3.13.0-35.62-generic
   linux-restricted-modules-3.13.0-35-generic N/A
   linux-backports-modules-3.13.0-35-generic  N/A
   linux-firmware                             1.127.5
  Tags:  trusty
  Uname: Linux 3.13.0-35-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 06/05/2014
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 1505
  dmi.board.asset.tag: To be filled by O.E.M.
  dmi.board.name: MAXIMUS VI IMPACT
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: Rev 1.xx
  dmi.chassis.asset.tag: Asset-1234567890
  dmi.chassis.type: 3
  dmi.chassis.vendor: Chassis Manufacture
  dmi.chassis.version: Chassis Version
  dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvr1505:bd06/05/2014:svnASUS:pnAllSeries:pvrSystemVersion:rvnASUSTeKCOMPUTERINC.:rnMAXIMUSVIIMPACT:rvrRev1.xx:cvnChassisManufacture:ct3:cvrChassisVersion:
  dmi.product.name: All Series
  dmi.product.version: System Version
  dmi.sys.vendor: ASUS

To manage notifications about this bug go to: