← Back to team overview

kernel-packages team mailing list archive

[Bug 1239578] Re: No wireless support for Realtek RTL8192EE [10ec:818b]


I upgraded to Utopic (from Ubuntu Gnome 14.04) on my Thinkpad T440 and
wifi worked without any problems. However, after about a day and a half
the system started freezing after using wifi for a few minutes (if I
turn the wifi off, then it doesn't freeze), which is the same thing that
had happened to me when I installed Larry's driver on 14.04.

I should also mention that the Ubuntu 14.04 from which I upgraded was a
clean install without Larry's driver, so the wifi didn't work, but
everything else worked fine.

Let me know if you want logs or anything.

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  No wireless support for Realtek RTL8192EE [10ec:818b]

Status in HWE Next Project:
  Fix Released
Status in “linux” package in Ubuntu:
  Fix Released
Status in “linux” source package in Trusty:
  Won't Fix
Status in “linux” source package in Utopic:
  Fix Released

Bug description:
  Open this bug to trace device driver RTL8192EE.

  We have seen this wireless card on some laptops, id is [10ec:818b],
  driver is RTL8192EE.


  pull-request for trusty was NAKed because next minor Trusty release
  will use Utopic LTS kernel, which had already fixed this issue.

  please wait it or upgrade your whole distro to Utopic.

To manage notifications about this bug go to: