← Back to team overview

kernel-packages team mailing list archive

[Bug 1363486] Re: Intel WiFi N7260 doesn't work on HP G6


Michael McLeod, thank you for taking the time to report this bug and helping to make Ubuntu better. Please execute the following command, as it will automatically gather debugging information, in a terminal:
apport-collect 1363486

** Package changed: ubuntu => linux (Ubuntu)

** Changed in: linux (Ubuntu)
   Importance: Undecided => Low

** Changed in: linux (Ubuntu)
       Status: New => Incomplete

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Intel WiFi N7260 doesn't work on HP G6

Status in “linux” package in Ubuntu:

Bug description:
  I was using Ubuntu 12.04 with a kernek prior to 3.11 to get my new
  Intel N7260 to work I had to backload the driver for it, I used this
  backports-3.11-rc3-1.tar.bz2,   It worked fine until a new kernel was
  released I think it was 3.11 but for sure 3.13 then the card was hard
  locked and no matter what I tried I couldn't get it to work.   I went
  on the Ubuntu forum and several people there tried to help.   I tried
  a lot of commands and up dates  but nothing has worked.   Except for
  backloading an older kernel.   The laptop I am using is an HP G6.
  The strange thing about this is I have another HP laptop an Envy 15T
  with the same Intel N7260 WiFi card and Ubuntu 14.04 and kernel 3.13
  and it works fine.    So I suppose there is something about the 3.11
  and newer that doesn't allow the on/off push button on the G6 to work.

To manage notifications about this bug go to: