← Back to team overview

kernel-packages team mailing list archive

[Bug 1392460] Re: resume hang ubuntu 14.10 kernel 3.16


I have tried to upgrade the microcode.  I rebooted into Windoze and ran
the .exe.  I see no difference in the value of microcode in
/proc/cpuinfo, so I don't know that it took, but I did run the upgrade
command, and sat there while it displayed its progress indicator.

I tried installing the 3.18 kernel but it failed, as I reported, and
nobody has got back to me to suggest what I did wrong in the

I have tried using the proprietary ATI driver.  If I manually suspend
the system and restart it does recover correctly with the proprietary
driver.  However with the proprietary driver if I close the lid and then
reopen it the system does not resume at all.  That is the only result is
that I hear a "clunk" after the lid is opened, so obviously the BIOS
recognized that the lid had opened, but there is no disk activity, and
the keyboard is not enabled so the only recover is holding down the
power button.  With the open source driver the system reliably recovers
on Ubuntu 14.10 kernel 3.16 (which it did not do on 14.4 with kernel
3.13)  However the backlight is not turned on so I cannot do anything.
I have been having that problem with the Xorg driver for several years
now and when I ask their development group how to give the driver a kick
to turn on the backlight their response is "the driver should do that
for you."  So I ask them again and every time the response is "the
driver should do that for you".  Why they cannot just add a command to
turn the gd light on I do not understand.  I guess they are purists.

I have even tried reformatting the partition and reinstalling 4.10 from

I really want to help you out by testing the problem but you have to
tell me what to do, because I have tried to do everything you asked when
I opened the problem and I have not heard from anyone since.  I am
really tired of having to leave my laptop open!

I cannot see any option for adding tags in the Launchpad user interface.

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  resume hang ubuntu 14.10 kernel 3.16

Status in “linux” package in Ubuntu:

Bug description:
  Since upgrading to 14.10 every time I open the laptop lid the system
  hangs after enabling the keyboard but before turning on the display.
  That is the backlight on the LED screen is not turned on.  This issue
  has occurred occasionally since 12.4, but is now completely

  ProblemType: Bug
  DistroRelease: Ubuntu 14.10
  Package: linux-image-3.16.0-24-generic 3.16.0-24.32
  ProcVersionSignature: Ubuntu 3.16.0-24.32-generic 3.16.4
  Uname: Linux 3.16.0-24-generic x86_64
  ApportVersion: 2.14.7-0ubuntu8
  Architecture: amd64
   /dev/snd/controlC1:  jcobban    3455 F.... pulseaudio
   /dev/snd/controlC0:  jcobban    3455 F.... pulseaudio
  CurrentDesktop: Unity
  Date: Thu Nov 13 14:51:39 2014
  HibernationDevice: RESUME=UUID=e1d460c4-e29e-470e-a302-7891166d98f7
  MachineType: Dell Inc. Vostro 3555
  ProcFB: 0 radeondrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.16.0-24-generic root=UUID=5850bfca-8269-4a92-8fda-798e6557b0bd ro quiet splash vt.handoff=7
   linux-restricted-modules-3.16.0-24-generic N/A
   linux-backports-modules-3.16.0-24-generic  N/A
   linux-firmware                             1.138
  SourcePackage: linux
  UpgradeStatus: Upgraded to utopic on 2014-11-12 (1 days ago)
  WifiSyslog: Nov 13 14:34:15 jcobban-laptop kernel: [ 1205.903943] systemd-hostnamed[4497]: Warning: nss-myhostname is not installed. Changing the local hostname might make it unresolveable. Please install nss-myhostname!
  dmi.bios.date: 10/24/2011
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A04
  dmi.board.name: 0K89MF
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A04
  dmi.chassis.type: 8
  dmi.chassis.vendor: Dell Inc.
  dmi.chassis.version: Not Specified
  dmi.modalias: dmi:bvnDellInc.:bvrA04:bd10/24/2011:svnDellInc.:pnVostro3555:pvrNotSpecified:rvnDellInc.:rn0K89MF:rvrA04:cvnDellInc.:ct8:cvrNotSpecified:
  dmi.product.name: Vostro 3555
  dmi.product.version: Not Specified
  dmi.sys.vendor: Dell Inc.

To manage notifications about this bug go to: