← Back to team overview

kernel-packages team mailing list archive

[Bug 1349000] Re: Networking - Destination unreachable (Fragmentation needed)


Arthur Fragoso, it is best to both send an e-mail to the maintainer
mailing list, as well as CC the person who made the commit. Hence, the
issue you are reporting is an upstream one. Could you please report this
problem to the appropriate mailing list (netdev) by following the
instructions _verbatim_ at https://wiki.ubuntu.com/Bugs/Upstream/kernel

Please provide a direct URL to your e-mail to the mailing list once you
have made it so that it may be tracked.

Thank you for your understanding.

** Changed in: linux (Ubuntu)
       Status: Incomplete => Triaged

** Tags removed: needs-bisect
** Tags added: bisect-done

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Networking - Destination unreachable (Fragmentation needed)

Status in “linux” package in Ubuntu:

Bug description:
  A few years ago, I was using Fedora 16 and I was unable to do any HTTP POST at the place where I work. So I tried Ubuntu 12.04 (or 12.10, I'm not quite sure) and it worked perfectly.
  Recently I updated it to 14.04 and the same problem I had in Fedora came back.
  I'm not an expert in understanding these network packages, but I read that it could be that the network manager could had blocked the ICMP MTU dicovery package. I can check and if it is so I can ask him to unblock it, but I think that more people could also have this problem, so I wonder how it was working in the previous 12.04/12.10 version and if it should work the same in the new version.
  Or maybe it's a different problem, I only have this problem at the place where I work.

  $ cat /proc/version_signature
  Ubuntu 3.13.0-32.57-generic

  $ lsb_release -rd
  Description:	Ubuntu 14.04.1 LTS
  Release:	14.04

  ProblemType: Bug
  DistroRelease: Ubuntu 14.04
  Package: linux-image-3.13.0-32-generic 3.13.0-32.57
  ProcVersionSignature: Ubuntu 3.13.0-32.57-generic
  Uname: Linux 3.13.0-32-generic x86_64
  NonfreeKernelModules: nvidia
  ApportVersion: 2.14.1-0ubuntu3.2
  Architecture: amd64
   /dev/snd/controlC1:  arthur     3196 F.... pulseaudio
   /dev/snd/controlC0:  arthur     3196 F.... pulseaudio
   /dev/snd/pcmC0D0p:   arthur     3196 F...m pulseaudio
  CurrentDesktop: Unity
  Date: Sat Jul 26 17:16:31 2014
  HibernationDevice: RESUME=UUID=2a262003-49b8-4b6d-b2a5-4b93996c92cb
  InstallationDate: Installed on 2013-08-09 (351 days ago)
  InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Release amd64 (20120425)
  MachineType: Dell Inc. XPS L501X

  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-3.13.0-32-generic root=/dev/mapper/fedora_xps-ubuntu_root ro quiet splash
   linux-restricted-modules-3.13.0-32-generic N/A
   linux-backports-modules-3.13.0-32-generic  N/A
   linux-firmware                             1.127.5
  SourcePackage: linux
  UpgradeStatus: Upgraded to trusty on 2014-03-15 (133 days ago)
  dmi.bios.date: 07/26/2011
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A08
  dmi.board.name: 00YWG2
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A08
  dmi.chassis.type: 8
  dmi.chassis.vendor: Dell Inc.
  dmi.chassis.version: A08
  dmi.modalias: dmi:bvnDellInc.:bvrA08:bd07/26/2011:svnDellInc.:pnXPSL501X:pvrA08:rvnDellInc.:rn00YWG2:rvrA08:cvnDellInc.:ct8:cvrA08:
  dmi.product.name: XPS L501X
  dmi.product.version: A08
  dmi.sys.vendor: Dell Inc.

To manage notifications about this bug go to: