← Back to team overview

kernel-packages team mailing list archive

[Bug 1336690] Re: [Lenovo ThinkPad W540] suspend/resume failure


Actually it can be quite helpful to know that the problem isn't an
aberration.  So now that you've corrected my ettiquette, any chance of
getting this to work? I'll create a new report and subscribe you to it.

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  [Lenovo ThinkPad W540] suspend/resume failure

Status in “linux” package in Ubuntu:

Bug description:
  Thinkpad W540 freezes when it is suspended. Screen turns off, laptop
  fan spins up and the laptop becomes unresponsive.

  Suspend/resume worked fine for a while, then this problem started
  happening. The problem disappeared after upgrading to the latest BIOS
  . However, two days later the problem reappeared consistently. Then
  seemingly spontaneously it worked again and kept working for a couple
  of weeks until today.

  ProblemType: KernelOops
  DistroRelease: Ubuntu 14.04
  Package: linux-image-3.13.0-29-generic 3.13.0-29.53
  ProcVersionSignature: Ubuntu 3.13.0-29.53-generic
  Uname: Linux 3.13.0-29-generic x86_64
  Annotation: This occured during a previous suspend and prevented it from resuming properly.
  ApportVersion: 2.14.1-0ubuntu3.2
  Architecture: amd64
   /dev/snd/controlC1:  bastiaan   1569 F.... pulseaudio
  Date: Wed Jul  2 10:27:11 2014
  DuplicateSignature: suspend/resume:LENOVO 20BG001CMH:GNET64WW (2.12 )
  ExecutablePath: /usr/share/apport/apportcheckresume
  ExecutableTimestamp: 1400281919
  Failure: suspend/resume
  HibernationDevice: RESUME=UUID=7fc60787-3518-46bc-9699-b63ecf6ae0e0
  InstallationDate: Installed on 2014-06-06 (25 days ago)
  InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Alpha amd64 (20140323)
  InterpreterPath: /usr/bin/python3.4
  MachineType: LENOVO 20BG001CMH
  ProcCmdline: /usr/bin/python3 /usr/share/apport/apportcheckresume
  ProcCwd: /
   PATH=(custom, no user)
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.13.0-29-generic root=UUID=511010e6-07c3-4efa-80a5-d4c7449c9312 ro quiet splash acpi_backlight=vendor crashkernel=384M-:128M
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No PulseAudio daemon running, or not running as session daemon.
   linux-restricted-modules-3.13.0-29-generic N/A
   linux-backports-modules-3.13.0-29-generic  N/A
   linux-firmware                             1.127.2
  SourcePackage: linux
  Title: [LENOVO 20BG001CMH] suspend/resume failure
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 05/19/2014
  dmi.bios.vendor: LENOVO
  dmi.bios.version: GNET64WW (2.12 )
  dmi.board.asset.tag: Not Available
  dmi.board.name: 20BG001CMH
  dmi.board.vendor: LENOVO
  dmi.board.version: 0B98401 Pro
  dmi.chassis.asset.tag: No Asset Information
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: Not Available
  dmi.modalias: dmi:bvnLENOVO:bvrGNET64WW(2.12):bd05/19/2014:svnLENOVO:pn20BG001CMH:pvrThinkPadW540:rvnLENOVO:rn20BG001CMH:rvr0B98401Pro:cvnLENOVO:ct10:cvrNotAvailable:
  dmi.product.name: 20BG001CMH
  dmi.product.version: ThinkPad W540
  dmi.sys.vendor: LENOVO

To manage notifications about this bug go to: