← Back to team overview

kernel-packages team mailing list archive

[Bug 1284649] Re: bluetooth devices no longer connect to the system


Has somebody tried some bluetooth in 14.10?

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to bluez in Ubuntu.

  bluetooth devices no longer connect to the system

Status in bluez package in Ubuntu:

Bug description:
  Up until some recent trusty update (maybe a week or two ago),
  bluetooth worked fine, but after the update none of my bluetooth
  devices connect to the system, nor can I add new ones. The devices I
  use are an LG HBS-700 headset, an Apple Keyboard and Trackpad. I
  plugged in an Asus atheros based bluetooth dongle to see if it was the
  Broadcom driver no longer working, but I have been unable to get that
  to work either and it has also worked successfully in Ubuntu before. I
  ran the bluez-hcidump command that was suggested, but it complains
  about no device being found.

  ProblemType: Bug
  DistroRelease: Ubuntu 14.04
  Package: bluetooth (not installed)
  ProcVersionSignature: Ubuntu 3.13.0-12.32-generic 3.13.4
  Uname: Linux 3.13.0-12-generic x86_64
  NonfreeKernelModules: wl
  ApportVersion: 2.13.2-0ubuntu5
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Tue Feb 25 08:47:13 2014
  EcryptfsInUse: Yes
  InstallationDate: Installed on 2014-02-14 (10 days ago)
  InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Alpha amd64 (20140211)
  InterestingModules: rfcomm bnep btusb bluetooth
  MachineType: Apple Inc. MacBookPro11,1
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-3.13.0-12-generic.efi.signed root=UUID=aa52ad82-1d45-4456-972d-493b1dab370e ro libata.force=noncq quiet splash vt.handoff=7
  SourcePackage: bluez
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 10/29/2013
  dmi.bios.vendor: Apple Inc.
  dmi.bios.version: MBP111.88Z.0138.B03.1310291227
  dmi.board.asset.tag: Base Board Asset Tag#
  dmi.board.name: Mac-189A3D4F975D5FFC
  dmi.board.vendor: Apple Inc.
  dmi.board.version: MacBookPro11,1
  dmi.chassis.type: 10
  dmi.chassis.vendor: Apple Inc.
  dmi.chassis.version: Mac-189A3D4F975D5FFC
  dmi.modalias: dmi:bvnAppleInc.:bvrMBP111.88Z.0138.B03.1310291227:bd10/29/2013:svnAppleInc.:pnMacBookPro11,1:pvr1.0:rvnAppleInc.:rnMac-189A3D4F975D5FFC:rvrMacBookPro11,1:cvnAppleInc.:ct10:cvrMac-189A3D4F975D5FFC:
  dmi.product.name: MacBookPro11,1
  dmi.product.version: 1.0
  dmi.sys.vendor: Apple Inc.
   hci1:	Type: BR/EDR  Bus: USB
   	BD Address: 60:03:08:9A:5C:D1  ACL MTU: 1021:8  SCO MTU: 64:1
   	RX bytes:558 acl:0 sco:0 events:28 errors:0
   	TX bytes:355 acl:0 sco:0 commands:28 errors:0

To manage notifications about this bug go to: