← Back to team overview

kernel-packages team mailing list archive

[Bug 1395343] [NEW] Ubuntu 14.10 Utopic suspend/resume not working for my Laptop


You have been subscribed to a public bug:

The Ubuntu 14.10 Utopic suspend/resume is not working for my Laptop. I
first tried with the Live CD, on failing that, and thinking that suspend
might need some disk to write to for the suspend info, I did a HD
installation. But still, suspend/resume is still not working.

On second attempt (after HD installation), I switched to console and
close my Laptop lid. It suspended well, as it has always been. On
resume, I see the repeating errors of `sda1` "soft reset failure" (or
something like that). Minutes later, I start to see all kinds of disk
related errors, disk sector writing error, ext4 journal error, etc.

I thus think the reason of `resume` not working is that the HD is not
waken up.

This is Acer Aspire AS5536, with XUbuntu 14.10 Utopic.

Any more info that I can provide?


** Affects: linux (Ubuntu)
     Importance: Low
         Status: Incomplete

Ubuntu 14.10 Utopic suspend/resume not working for my Laptop
You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu.