← Back to team overview

kernel-packages team mailing list archive

[Bug 1362584] Re: [HP 255 G1 Notebook PC] Synaptics Touchpad not Working after upgrade from 12.04.1 LTS to 14.04.1 LTS


Christopher M. Penalver (penalvch), The notepad was purchased earlier
this year and had the previous LTS version of Ubuntu (12.04?)
preinstalled.  I believe that it was in non-UEFI mode as I have not made
any changes to this (see below).  It was upgraded directly to the
current LTS release, 14.04 and it was at this point that the touchpad
stopped working.

I have just tried booting on an older version of the kernel 3.5.0-54
from the boot menu, and the touchpad still does not work.

I just tried booting in UEFI mode (by disabling legacy mode) from the
hard drive but the BIOS reports that there is no operating system on the
drive.  Re-enabled legacy mode and booted as normal but still no

** Changed in: linux (Ubuntu)
       Status: Incomplete => Confirmed

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  [HP 255 G1 Notebook PC] Synaptics Touchpad not Working after upgrade
  from 12.04.1 LTS to 14.04.1 LTS

Status in linux package in Ubuntu:

Bug description:
  Have only just bought this laptop.

  WORKAROUND:  Touchpad worked fine in non UEFI mode.

  ProblemType: Bug
  DistroRelease: Ubuntu 14.04
  Package: linux-image-3.13.0-34-generic 3.13.0-34.60
  ProcVersionSignature: Ubuntu 3.13.0-34.60-generic
  Uname: Linux 3.13.0-34-generic x86_64
  NonfreeKernelModules: fglrx
  ApportVersion: 2.14.1-0ubuntu3.3
  Architecture: amd64
   /dev/snd/controlC1:  paul       2101 F.... pulseaudio
   /dev/snd/controlC0:  paul       2101 F.... pulseaudio
  CurrentDesktop: Unity
  Date: Thu Aug 28 12:55:56 2014
   # This is a distribution channel descriptor
   # For more information see http://wiki.ubuntu.com/DistributionChannelDescriptor
  HibernationDevice: RESUME=UUID=116415ec-3f46-402a-a2a4-aebd87698d48
  InstallationDate: Installed on 2014-03-05 (175 days ago)
  InstallationMedia: Ubuntu 12.04 "Precise" - Build amd64 LIVE Binary 20130424-09:51
  MachineType: Hewlett-Packard HP 255 G1 Notebook PC
  ProcFB: 0 VESA VGA
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.13.0-34-generic root=UUID=f42726b4-109b-4962-ae3b-009bfb6543b0 ro i915.modeset=1 quiet splash vt.handoff=7
   linux-restricted-modules-3.13.0-34-generic N/A
   linux-backports-modules-3.13.0-34-generic  N/A
   linux-firmware                             1.127.5
   0: phy0: Wireless LAN
    Soft blocked: no
    Hard blocked: no
  SourcePackage: linux
  UpgradeStatus: Upgraded to trusty on 2014-08-16 (11 days ago)
  dmi.bios.date: 06/26/2013
  dmi.bios.vendor: Insyde
  dmi.bios.version: F.37
  dmi.board.asset.tag: Base Board Asset Tag
  dmi.board.name: 188B
  dmi.board.vendor: Hewlett-Packard
  dmi.board.version: KBC Version 69.18
  dmi.chassis.asset.tag: 5CG410D2QY
  dmi.chassis.type: 10
  dmi.chassis.vendor: Hewlett-Packard
  dmi.chassis.version: Chassis Version
  dmi.modalias: dmi:bvnInsyde:bvrF.37:bd06/26/2013:svnHewlett-Packard:pnHP255G1NotebookPC:pvr088E130000005910000600010:rvnHewlett-Packard:rn188B:rvrKBCVersion69.18:cvnHewlett-Packard:ct10:cvrChassisVersion:
  dmi.product.name: HP 255 G1 Notebook PC
  dmi.product.version: 088E130000005910000600010
  dmi.sys.vendor: Hewlett-Packard

To manage notifications about this bug go to: