← Back to team overview

kernel-packages team mailing list archive

[Bug 1397348] Re: [Toshiba Qosmio X505-Q880] GT215 crash PGRAPH TLB flush idle timeout fail


tried 3.18-rc7 (3.18.0-031800rc7-generic)
don't see a difference comparing to rc6.
noisy dots on screen

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  [Toshiba Qosmio X505-Q880] GT215 crash PGRAPH TLB flush idle timeout

Status in linux package in Ubuntu:

Bug description:
  I'm using ubuntu 14.04 LTS, as well as tried to load 15.04 dev build downloaded today. Display showing black and white rectangles with some color noise. When in switch to text I see errors from nouveau driver in an infinite loop:
  PGRAPH TLB flush idle timeout fail

  I dont want install nvidia proprietary drivers, since i will need to
  use Xen later and it won't work with it.

  WORKAROUND: Use kernel boot parameter:

  ProblemType: Bug
  DistroRelease: Ubuntu 14.04
  Package: xorg 1:7.7+1ubuntu8
  ProcVersionSignature: Ubuntu 3.13.0-40.69-generic
  Uname: Linux 3.13.0-40-generic x86_64

  ApportVersion: 2.14.1-0ubuntu3.5
  Architecture: amd64
  CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: compiz
  CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
  CompositorUnredirectFSW: true
   [   32.027037] init: plymouth-upstart-bridge main process ended, respawning
   [   60.120737] audit_printk_skb: 132 callbacks suppressed
   [   60.120740] type=1400 audit(1417187362.092:62): apparmor="STATUS" operation="profile_replace" profile="unconfined" name="/usr/lib/cups/backend/cups-pdf" pid=2358 comm="apparmor_parser"
   [   60.120747] type=1400 audit(1417187362.092:63): apparmor="STATUS" operation="profile_replace" profile="unconfined" name="/usr/sbin/cupsd" pid=2358 comm="apparmor_parser"
   [   60.121191] type=1400 audit(1417187362.092:64): apparmor="STATUS" operation="profile_replace" profile="unconfined" name="/usr/sbin/cupsd" pid=2358 comm="apparmor_parser"
  Date: Fri Nov 28 18:11:23 2014
  DistUpgraded: Fresh install
  DistroCodename: trusty
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes
   NVIDIA Corporation GT215M [GeForce GTS 360M] [10de:0cb1] (rev a2) (prog-if 00 [VGA controller])
     Subsystem: Toshiba America Info Systems Device [1179:ff50]
  InstallationDate: Installed on 2014-11-27 (0 days ago)
  InstallationMedia: Ubuntu 14.04.1 LTS "Trusty Tahr" - Release amd64 (20140722.2)
  MachineType: TOSHIBA Qosmio X505
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-3.13.0-40-generic root=UUID=fc1ea7a5-ebe4-412b-a55a-6e47c007c4ec ro nomodeset vga=795 quiet splash vt.handoff=7
  Renderer: Software
  SourcePackage: xorg
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 12/10/2010
  dmi.bios.vendor: TOSHIBA
  dmi.bios.version: V2.90
  dmi.board.name: Qosmio X505
  dmi.board.vendor: TOSHIBA
  dmi.board.version: Not Applicable
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: TOSHIBA
  dmi.chassis.version: N/A
  dmi.modalias: dmi:bvnTOSHIBA:bvrV2.90:bd12/10/2010:svnTOSHIBA:pnQosmioX505:pvrPQX33U-01J00H:rvnTOSHIBA:rnQosmioX505:rvrNotApplicable:cvnTOSHIBA:ct10:cvrN/A:
  dmi.product.name: Qosmio X505
  dmi.product.version: PQX33U-01J00H
  dmi.sys.vendor: TOSHIBA
  version.compiz: compiz 1:
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.52-1
  version.libgl1-mesa-dri: libgl1-mesa-dri 10.1.3-0ubuntu0.2
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 10.1.3-0ubuntu0.2
  version.xserver-xorg-core: xserver-xorg-core 2:1.15.1-0ubuntu2.1
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.8.2-1ubuntu2
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.3.0-1ubuntu3.1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.99.910-0ubuntu1.3
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.10-1ubuntu2
  xserver.bootTime: Fri Nov 28 18:08:52 2014
  xserver.configfile: default
  xserver.logfile: /var/log/Xorg.0.log

  xserver.version: 2:1.15.1-0ubuntu2.1

To manage notifications about this bug go to: