← Back to team overview

kernel-packages team mailing list archive

[Bug 913091] Re: suspend when closing laptop-lid dosen't work


Malin Bruland, could you please execute the following via a terminal in order for the necessary debugging information to be attached:
apport-collect 913091

** Package changed: pm-utils (Ubuntu) => linux (Ubuntu)

** Changed in: linux (Ubuntu)
   Importance: Undecided => Low

** Changed in: linux (Ubuntu)
       Status: Confirmed => Incomplete

** Tags added: saucy

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  suspend when closing laptop-lid dosen't work

Status in linux package in Ubuntu:

Bug description:
  Description:	Ubuntu 11.10
  Release:	11.10 

    Installed: 1.4.1-8ubuntu1
    Candidate: 1.4.1-8ubuntu1
    Version table:
   *** 1.4.1-8ubuntu1 0
          500 http://no.archive.ubuntu.com/ubuntu/ oneiric/main amd64 Packages
          100 /var/lib/dpkg/status
  I expect the laptop to suspend when the laptop-lid is closed and to wake up again when I open the laptop-lid and into the suspended session

  When I close the laptoplid, my laptop dosen't suspend. If I run the command pm-suspend it suspends, but then I can't power on my laptop without either pulling out my battery, or pressing the power-button for several seconds, release it and then push again to boot. The suspended session is not stored, and the computer boots as a cold/fresh boot, without wakeup my last suspended session.

  Things I have tried: suspend works with the 2.6.38-kernel series and earlier, but I can't get suspend to work with 2.6.39 and newer. I alså tried to upgrade to both kernel 3.1 and 3.2, but no luck

  6) Laptopmodel: Clevo w761tun  / Zepto M15a

  ProblemType: Bug
  DistroRelease: Ubuntu 11.10
  Package: pm-utils 1.4.1-8ubuntu1
  ProcVersionSignature: Ubuntu 3.0.0-14.23-generic 3.0.9
  Uname: Linux 3.0.0-14-generic x86_64
  NonfreeKernelModules: nvidia
  ApportVersion: 1.23-0ubuntu4
  Architecture: amd64
  Date: Sat Jan  7 12:26:58 2012
  InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111012)
  PackageArchitecture: all
  SourcePackage: pm-utils
  UpgradeStatus: No upgrade log present (probably fresh install)

  This also affects ubuntu 12.04 lts alpha2: (entered manually)

  ProblemType: Bug
  DistroRelease: Ubuntu 12.04 LTS alpha2
  Package : pm-utils 1.4.1-9
  ProcVersionSignature: Ubuntu 3.2.0-15.24-generic
  Uname: 3.2.0-15-generic x86_64
  NonfreeKernelModules: nvidia
  ApportVersion: 1.91-0ubuntu1
  Architecture : amd64
  InstallationMedia : Ubuntu 12.04 "Precise Pangolin" -Release amd64 (20120202)
  PackageArchitecture :all
  SourcePackage : pm-utils
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to: