← Back to team overview

kernel-packages team mailing list archive

[Bug 969773] [NEW] can't boot from hdd


You have been subscribed to a public bug:

i have tried the live-cd and wanted to install ubuntu.

however the install seems to work, but when i reboot my pc, there is a
hdd failure and ubuntu won't boot.

i have tried to delete the old partition and make an 8 gb linux-swap
partition and another ext4 partition for the file system.

my hdd is 80 gb and i flag the ext4 partition as boot.

i tried to install linux severel times but it won't work / i have tried
at least 13 times now.

when i boot from live-cd and click on "try linux", it works fine and i
get into the system, but everytime i try to install it, it won't boot
from hdd, but tells me there is a hdd failure.

however windows worked just fine on that hdd, so i am a little stuck

kind regards
henrik korshavn

ps... i tried to test my system when i was on the live-cd and the test
of suspend didn't work, so that is how i came here to report the bug,
wich might be at my end, though i don't know for sure.

i am new to linux, so please have mercy with me, if i made this report
wrong and messed up the bug report.

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: pm-utils 1.4.1-8ubuntu1
ProcVersionSignature: Ubuntu 3.0.0-12.20-generic 3.0.4
Uname: Linux 3.0.0-12-generic i686
ApportVersion: 1.23-0ubuntu3
Architecture: i386
CasperVersion: 1.287
CheckboxCommand: sleep_test -d
 Power management Suspend and Resume test
 Select Test and your system will suspend for about 30 - 60 seconds. If your system does not wake itself up after 60 seconds, please press the power button momentarily to wake the system manually. If your system fails to wake at all and must be rebooted, restart System Testing after reboot and mark this test as Failed.
CheckboxTest: suspend/suspend_advanced
Date: Sat Mar 31 03:34:32 2012
LiveMediaBuild: Ubuntu 11.10 "Oneiric Ocelot" - Release i386 (20111012)
PackageArchitecture: all
 PATH=(custom, no user)
SourcePackage: pm-utils
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: linux (Ubuntu)
     Importance: Low
         Status: Incomplete

** Tags: apport-bug checkbox-bug i386 oneiric running-unity
can't boot from hdd
You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu.