← Back to team overview

kernel-packages team mailing list archive

[Bug 1071719] [NEW] Hibernate fails on 12.10


You have been subscribed to a public bug:

I tried to upgrade from 12.04 to the first public release of 12.10 a few
days ago .

Hibernation does not work. It worked fine on 12.04.  The error I get is
a load of messages like the following

132.nnnnnn write-error on swap-device 8.0:mmmmmmmmm
(where n and m are various increasing digits.)

I have checked the swap partition is active. I even resized it (using a
live DVD and GParted) to get a bit more space than memory to see if that
was the problem, did a completely fresh install and made sure the
partition was mounted again in /etc/fstab. No luck.

With my very limited knowledge it rather looks as if the disks, or the
drivers, are being turned off before hibernation has completed.

The reason I use hibernation is that suspension doesn't work on my 5
year old desktop. I also like the whole thing to be powered off when I
leave it for a while..

Has anyone else got a similar problem. Is it a new 'feature'?

I can't try any further tests because due to this and other 12.10
problems I had to give up and go back to 12.04.  In truth, 12.10 was a
bit of a nightmare.  I should have waited 6 months or so.

** Affects: linux (Ubuntu)
     Importance: Low
         Status: Incomplete

Hibernate fails on 12.10
You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu.