← Back to team overview

kernel-packages team mailing list archive

[Bug 1395343] Re: Ubuntu 14.10 Utopic suspend/resume not working for my Laptop


Hi prost,

Despite what Christopher said, I myself believe that we are experiencing
the very same issue, as myself also have Ubuntu 14.04 installed side by
side on this laptop and that resumes without any problems. To me, the
problem is the new Ubuntu 14.10, not some specific HW.

However, we do need to follow the rules or instructions, so please do
mention this bug report in your newly opened one, and link back to it

@Christopher, the apport-collect report has just been uploaded.


** Changed in: linux (Ubuntu)
       Status: Incomplete => Confirmed

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Ubuntu 14.10 Utopic suspend/resume not working for my Laptop

Status in linux package in Ubuntu:

Bug description:
  The Ubuntu 14.10 Utopic suspend/resume is not working for my Laptop. I
  first tried with the Live CD, on failing that, and thinking that
  suspend might need some disk to write to for the suspend info, I did a
  HD installation. But still, suspend/resume is still not working.

  On second attempt (after HD installation), I switched to console and
  close my Laptop lid. It suspended well, as it has always been. On
  resume, I see the repeating errors of `sda1` "soft reset failure" (or
  something like that). Minutes later, I start to see all kinds of disk
  related errors, disk sector writing error, ext4 journal error, etc.

  I thus think the reason of `resume` not working is that the HD is not
  waken up.

  This is Acer Aspire AS5536, with XUbuntu 14.10 Utopic.

  Any more info that I can provide?

  ApportVersion: 2.14.7-0ubuntu8
  Architecture: amd64
   /dev/snd/controlC0:  tong       2395 F.... pulseaudio
   /dev/snd/controlC1:  tong       2395 F.... pulseaudio
  CurrentDesktop: XFCE
  DistroRelease: Ubuntu 14.10
  MachineType: Acer Aspire 5536
  Package: linux (not installed)
  ProcFB: 0 radeondrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.16.0-23-generic initrd=/boot/initrd.img-3.16.0-23-generic root=UUID=439ff0f7-d3d2-462e-8068-c70327555171 ro
  ProcVersionSignature: Ubuntu 3.16.0-23.31-generic 3.16.4
   linux-restricted-modules-3.16.0-23-generic N/A
   linux-backports-modules-3.16.0-23-generic  N/A
   linux-firmware                             1.138
  Tags:  utopic utopic
  Uname: Linux 3.16.0-23-generic x86_64
  UnreportableReason: The report belongs to a package that is not installed.
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm arch audio cdrom crew dialout dip disk fax floppy games guest mail news plugdev sudo tape tty users uucp video voice www-data
  _MarkForUpload: True
  dmi.bios.date: 02/27/2009
  dmi.bios.vendor: Phoenix Technologies LTD
  dmi.bios.version: V1.03
  dmi.board.name: JV50PU
  dmi.board.vendor: Acer
  dmi.board.version: Rev
  dmi.chassis.type: 10
  dmi.chassis.vendor: Acer
  dmi.chassis.version: N/A
  dmi.modalias: dmi:bvnPhoenixTechnologiesLTD:bvrV1.03:bd02/27/2009:svnAcer:pnAspire5536:pvr0100:rvnAcer:rnJV50PU:rvrRev:cvnAcer:ct10:cvrN/A:
  dmi.product.name: Aspire 5536
  dmi.product.version: 0100
  dmi.sys.vendor: Acer

To manage notifications about this bug go to:

Follow ups