← Back to team overview

kernel-packages team mailing list archive

[Bug 1403142] Status changed to Confirmed


This change was made by a bot.

** Changed in: linux (Ubuntu)
       Status: New => Confirmed

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  [Lenovo Thinkpad X1 Carbon 2nd Gen 20A7,20A8] iwlwifi intel 7260
  network does not connect

Status in linux package in Ubuntu:

Bug description:
  Connection to the home and university wireless fail to connect. In the terminal I see repeated messages "no association and the time is already over". In contrast I can work and send this bug report through the hot spot wireless of my cellphone with no problem. I checked many bugs on the internet and tried many different things, none of those succeeded. For instance, I tried kernel from the proposed repository, I tried with multiple options of the iwlwifi module, I tried installing new versions of the firmware. Hence, I decided to report this new bug, as the issue may be different to others.


  Ubuntu 3.16.0-28.37-generic 3.16.7-ckt1


  lsb_release -rd
  Description:    Ubuntu 14.10
  Release:        14.10


    Instaŀlat: 3.16.0-28.37
    Candidat:  3.16.0-28.37
    Taula de versió:
   *** 3.16.0-28.37 0
          500 http://mirror.cc.columbia.edu/pub/linux/ubuntu/archive/ utopic-updates/main amd64 Packages
          500 http://mirror.cc.columbia.edu/pub/linux/ubuntu/archive/ utopic-security/main amd64 Packages
          100 /var/lib/dpkg/status

  ProblemType: Bug
  DistroRelease: Ubuntu 14.10
  Package: linux-image-3.16.0-28-generic 3.16.0-28.37
  ProcVersionSignature: Ubuntu 3.16.0-28.37-generic 3.16.7-ckt1
  Uname: Linux 3.16.0-28-generic x86_64
  ApportVersion: 2.14.7-0ubuntu8
  Architecture: amd64
   /dev/snd/controlC1:  jsardid    2608 F.... pulseaudio
   /dev/snd/controlC0:  jsardid    2608 F.... pulseaudio
  CurrentDesktop: KDE
  Date: Tue Dec 16 11:49:01 2014
  EcryptfsInUse: Yes
  InstallationDate: Installed on 2014-12-12 (4 days ago)
  InstallationMedia: Kubuntu 14.10 "Utopic Unicorn" - Release amd64 (20141022.1)
  MachineType: LENOVO 20A8S30G00
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.16.0-28-generic.efi.signed root=UUID=15cbe5cb-55eb-4579-8e23-dd0b1aa46557 ro quiet splash vt.handoff=7
   linux-restricted-modules-3.16.0-28-generic N/A
   linux-backports-modules-3.16.0-28-generic  N/A
   linux-firmware                             1.138
  SourcePackage: linux
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 11/20/2014
  dmi.bios.vendor: LENOVO
  dmi.bios.version: GRET42WW (1.19 )
  dmi.board.asset.tag: Not Available
  dmi.board.name: 20A8S30G00
  dmi.board.vendor: LENOVO
  dmi.board.version: SDK0E50510 WIN
  dmi.chassis.asset.tag: No Asset Information
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: Not Available
  dmi.modalias: dmi:bvnLENOVO:bvrGRET42WW(1.19):bd11/20/2014:svnLENOVO:pn20A8S30G00:pvrThinkPadX1Carbon2nd:rvnLENOVO:rn20A8S30G00:rvrSDK0E50510WIN:cvnLENOVO:ct10:cvrNotAvailable:
  dmi.product.name: 20A8S30G00
  dmi.product.version: ThinkPad X1 Carbon 2nd
  dmi.sys.vendor: LENOVO

To manage notifications about this bug go to: