← Back to team overview

kernel-packages team mailing list archive

[Bug 720912] Re: Maverick (through Precise) regression: Dell M1330 backlight brightness messed up


[Expired for linux (Ubuntu) because there has been no activity for 60

** Changed in: linux (Ubuntu)
       Status: Incomplete => Expired

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Maverick (through Precise) regression: Dell M1330 backlight brightness
  messed up

Status in linux package in Ubuntu:

Bug description:
  The Dell M1330 backlight has exactly 8 levels of brightness. I expect
  each press of the brightness adjustment keys to change the brightness
  by one level. When I use the keyboard to adjust the brightness in
  GNOME, it sometimes changes by one level, and sometimes changes by two

  In Karmic, the buttons worked like I have describe above. In Lucid, everything worked correctly. In Maverick (and every subsequent release at least through Precise), we're back to the same behavior as in Karmic. So this is a regression in functionality.
  Architecture: amd64
  DistroRelease: Ubuntu 11.04
  InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release amd64 (20110427.1)
  NonfreeKernelModules: nvidia wl
  Package: acpid 1:2.0.7-1ubuntu2
  PackageArchitecture: amd64
   PATH=(custom, user)
  ProcVersionSignature: Ubuntu 2.6.38-11.48-generic
  Tags:  natty running-unity
  Uname: Linux 2.6.38-11-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm admin cdrom dialout fuse lpadmin plugdev sambashare
  ApportVersion: 2.14.1-0ubuntu3.2
  Architecture: amd64
   /dev/snd/controlC0:  ryan       2465 F.... pulseaudio
  CurrentDesktop: Unity
  DistroRelease: Ubuntu 14.04
  HibernationDevice: RESUME=UUID=e00b6e22-9d5b-45f4-a861-8fa38e5ae470
  InstallationDate: Installed on 2014-06-15 (153 days ago)
  InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Release amd64 (20140417)
  MachineType: Dell Inc. XPS M1330
  NonfreeKernelModules: wl
  Package: linux (not installed)
  ProcFB: 0 nouveaufb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz- root=UUID=355b9c19-46fe-44f2-8715-f9df660834f7 ro persistent quiet splash vt.handoff=7
  ProcVersionSignature: Ubuntu 3.13.0-24.46-generic 3.13.9
   linux-restricted-modules- N/A
   linux-backports-modules-  N/A
   linux-firmware                         1.127.4
  Tags:  trusty
  Uname: Linux x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 12/26/2008
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A15
  dmi.board.name: 0U8042
  dmi.board.vendor: Dell Inc.
  dmi.chassis.type: 8
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: dmi:bvnDellInc.:bvrA15:bd12/26/2008:svnDellInc.:pnXPSM1330:pvr:rvnDellInc.:rn0U8042:rvr:cvnDellInc.:ct8:cvr:
  dmi.product.name: XPS M1330
  dmi.sys.vendor: Dell Inc.

To manage notifications about this bug go to: