← Back to team overview

keryx team mailing list archive

[Question #190370]: Problem using Keryx


New question #190370 on Keryx:

Hello Guys,
   thank you for providing this software. I have downloaded several version of Keryx. The one which worked for me both
on Ubuntu and WinXP was 'keryx-'.  I have tried to use it, but could not download any packages.
When I tried to use on winxp Keryx higher that 0.92 version, a black shell window opened and Keryx appeared to get stuck.

1. First I ran the ubuntu executable for  'keryx-' home on my computer and created a new project
2. Than I opened this project at public library using the Keryx win32 executable. The software downloaded the latest package list.
3. Nothing appeared in the top window, where I expected to have a list of software available for download.
4. When I tried to create a "New Project" at the library on WinXP, I got the message:'Please create the project on plugin's supported OS'.

Could you please let me know if there is a problem with my installation, version or the way how I use Keryx tool.
What else should I have installed on my stick for Keryx to work.
If possible, where I can find a reliable executable for Keryx 1.0.

Alexander Kiefer

You received this question notification because you are a member of
Keryx Development Team, which is an answer contact for Keryx.