← Back to team overview

keryx team mailing list archive

[Question #203574]: Dependency is not satisfiable : python (>=2.7)


New question #203574 on Keryx:

I get the follwing error when try to install keryx

Dependency is not satisfiable : python (>=2.7).

using ubuntu 12.04

 when issue the command python the result is

Python 2.7.3 (default, Apr 20 2012, 22:44:07) 
[GCC 4.6.3] on linux2
Type "help", "copyright", "credits" or "license" for more information.

You received this question notification because you are a member of
Keryx Development Team, which is an answer contact for Keryx.