← Back to team overview

keryx team mailing list archive

Re: [Question #203574]: Dependency is not satisfiable : python (>=2.7)


Question #203574 on Keryx changed:

    Linked to bug: #820664
    "keryx_1.0-public21_all.deb cannot install on Ubuntu 11.04 due python < 2.7 dependency"

You received this question notification because you are a member of
Keryx Development Team, which is an answer contact for Keryx.