kicad-developers team mailing list archive
Mailing list archive
Re: [PATCH] PL Editor UI improvements
I used that term because I felt it was more 'user friendly' than append. I
shall attach an updated patch when I get the chance hopefully tonight.
Following from Olivers message on "[PATCH] minor icon improvements", I
noticed the KiCad manager uses the term "Worksheet layout editor" in the
tooltip for the page layout editor in the main toolbar. Do people prefer
the term "Page layout" or "worksheet"? I prefer the latter as in my opinion
its more succinct and less likely to confuse "page layout" with "page
settings". I can include the changes to using "worksheet" in the same patch
if you think this is a good idea.
On 29 August 2017 at 08:16, Maciej Sumiński <maciej.suminski@xxxxxxx> wrote:
> Hi Michael,
> Thank you for your contribution. I like the changes, but I would keep
> 'Append' rather than 'Import'. In my opinion it is a better description
> for the action.
> On 08/27/2017 11:12 PM, Michael Kavanagh wrote:
> > Dear All,
> > I am a university EEE student looking to start contributing to the KiCad
> > project. I have little/no experience with such large coding projects so
> > starting small. Through my summer internships I have gained some good
> > experience with "Enterprise Class" EDA tools.
> > Please find attached my first small patch with some UI improvements for
> > page layout editor.
> > Hopefully this is okay. Please let me know if there is anything I need to
> > change.
> > Kind regards,
> > Michael
> > _______________________________________________
> > Mailing list: https://launchpad.net/~kicad-developers
> > Post to : kicad-developers@xxxxxxxxxxxxxxxxxxx
> > Unsubscribe : https://launchpad.net/~kicad-developers
> > More help : https://help.launchpad.net/ListHelp
> Mailing list: https://launchpad.net/~kicad-developers
> Post to : kicad-developers@xxxxxxxxxxxxxxxxxxx
> Unsubscribe : https://launchpad.net/~kicad-developers
> More help : https://help.launchpad.net/ListHelp