launchpad-reviewers team mailing list archive
-
launchpad-reviewers team
-
Mailing list archive
-
Message #15251
Re: [Merge] lp:~michael.nelson/launchpad/include-binary-size into lp:launchpad
18 bpph_url = api_url(bpph)
19 +
20 + return bpph_url
I would just do
18 return api_url(bpph)
and skip the temporary variable and spurious VWS.
Line 27 has more spurious VWS. As does 33. I'll stop listing the spurious VWS here :). Please imagine it throughout the rest of the diff.
36 + self.assertEqual(1, len(urls))
37 + self.assertTrue(type(urls[0]) == unicode)
Would be better as
self.assertThat(urls, HasLength(1))
self.assertThat(urls[0], IsInstance(unicode))
ditto at 51
Other than that it looks ok to me.
--
https://code.launchpad.net/~michael.nelson/launchpad/include-binary-size/+merge/150831
Your team Launchpad code reviewers is requested to review the proposed merge of lp:~michael.nelson/launchpad/include-binary-size into lp:launchpad.
References