← Back to team overview

launchpad-users team mailing list archive

Fwd: upload error


Dear (again),

I guess I withdraw my question,
as I think I found the answer here

thanks anyway,
Jacob Vlijm

-------- Origineel bericht --------
Onderwerp: 	upload error
Datum: 	Thu, 13 Sep 2012 18:32:46 +0200
Van: 	Jacob Vlijm <vlijm@xxxxxxxxx>
Aan: 	launchpad-users@xxxxxxxxxxxxxxxxxxx


I recently created a ppa (ppa:vlijm/qle) and all worked fine. At the
first update, I uploaded the new version and all went well, but I forgot
to change the version number in the "about" section. So I cancelled the
pending build, recreated the source package and uploaded it.
I know it is a well known phenomena, but it got rejected every time,
giving the "qle_1.0.1.orig.tar.gz already exists in qle, but uploaded
version has different contents" -error, and the solution that worked
before, as described on
https://help.launchpad.net/Packaging/UploadErrors does not give the
solution, nor does the "dput -f" option.

What am I doing wrong or what can I do?