← Back to team overview

launchpad-users team mailing list archive

Problem with Ubuntu 15.04 since upgrading: Launchpad vivid not found


"Dear Launchpad users,

I upgraded Ubuntu from 14.04 -> 14.10 -> 15.04. Since then, Ubuntu is unstable, can stop working or hang up completely (I think that this improved a little bit since I installed the new upgrades available). When I run in a terminal:

               sudo apt-get update,

there are some errors in the output saying that "http://ppa.launchpad.net vivid/main amd64 Packages and the i386 version were not found", see blue bold lines below:

Ign http://ppa.launchpad.net vivid InRelease
Ign http://gb.archive.ubuntu.com vivid InRelease
Ign http://archive.canonical.com vivid InRelease
Ign http://ppa.launchpad.net vivid Release.gpg
Ign http://gb.archive.ubuntu.com vivid-updates InRelease
Hit http://archive.canonical.com vivid Release.gpg
Ign http://ppa.launchpad.net vivid Release
Hit http://gb.archive.ubuntu.com vivid Release.gpg
Hit http://archive.canonical.com vivid Release
Get:1 http://gb.archive.ubuntu.com vivid-updates Release.gpg [933 B]
Hit http://gb.archive.ubuntu.com vivid Release
Ign http://security.ubuntu.com vivid-security InRelease
Get:2 http://gb.archive.ubuntu.com vivid-updates Release [63.5 kB]
Get:3 http://security.ubuntu.com vivid-security Release.gpg [933 B]
Hit http://archive.canonical.com vivid/partner amd64 Packages
Get:4 http://security.ubuntu.com vivid-security Release [63.5 kB]
Ign http://cran.rstudio.com vivid/ InRelease
Hit http://archive.canonical.com vivid/partner i386 Packages
Ign http://archive.canonical.com vivid/partner Translation-en
Get:5 http://cran.rstudio.com vivid/ Release.gpg [490 B]

*Err http://ppa.launchpad.net vivid/main amd64 Packages **
**  404  Not Found**
**Err http://ppa.launchpad.net vivid/main i386 Packages **
**  404  Not Found*

Ign http://ppa.launchpad.net vivid/main Translation-en_GB
Get:6 http://cran.rstudio.com vivid/ Release [3,703 B]
Ign http://ppa.launchpad.net vivid/main Translation-en_GB
Get:6 http://cran.rstudio.com vivid/ Release [3,703 B]


Ign http://ppa.launchpad.net vivid/main Translation-en
Get:8 http://security.ubuntu.com vivid-security/restricted Sources [28 B]

*W: Failed to fetch http://ppa.launchpad.net/marutter/rdev/ubuntu/dists/vivid/main/binary-amd64/Packages 404 Not Found*

*W: Failed to fetch http://ppa.launchpad.net/marutter/rdev/ubuntu/dists/vivid/main/binary-i386/Packages 404 Not Found*

E: Some index files failed to download. They have been ignored, or old ones used instead.

I tried to write the web address above in my browser and the package was not found so I presumed that maybe it does not exist a version for Launchpad in Ubuntu 15.04. Can you please help?

I have a grub and can select either Ubuntu or Windows (8.1) when starting the system (I am not sure if maybe due to the grub, Ubuntu 15.04 was not installed correctly or these problems arose for other reason).

Do you know if the problems with Ubuntu 15.04 are due to the lack of this package (Launchpad), or maybe because there is some other problem in the installation?

If you need any other information, please let me know.

Thank you very much. I look forward to hearing from you soon.

Best wishes,


Follow ups