← Back to team overview

lubuntu-qa team mailing list archive

Re: New bug in Wily: #1456479, PPA info with trailing quote in /etc/apt/sources.list


Den 2015-05-19 09:41, Nio Wiklund skrev:
> Hi Lubuntu users and testers,
> I tried to install and test a PPA in Lubuntu Wily desktop i386, which
> has been working in several previous versions. But now there was an
> error, and I think I have tracked it down to a trailing double quote (")
> after the corresponding entry in /etc/apt/sources.list.
> Anyway, after removing the trailing quote, it worked.
> See this link
> https://bugs.launchpad.net/ubuntu/+source/apt/+bug/1456479
> Please check if it affects you too.
> Best regards
> Nio
Hi again,

Things worked as they should in Lubuntu Trusty (14.04.2 LTS). So I went
back to Lubuntu Wily.

The bug appeared in a Wily system, which was updated/upgraded from an
iso file that was a couple of days old. I zsynced and flashed the
current iso file (Lubuntu Wily desktop i386) and tried again. This time
it worked from

sudo add-apt-repository ppa:mkusb/unstable

There is a correct entry in


and it was possible to install and run the relevant software (mkusb).

I am not sure what happened, if I did something wrong and can't remember
it, or if there was an error of this pre-alpha Wily system, some
temporary error at Launchpad or in the data transfer via the internet.

Anyway, it works now, so we can close the bug report :-)

Best regards

Follow ups