maria-developers team mailing list archive
Mailing list archive
Re: ce222a7: MDEV-15915 Add Feature_json status variable.
On Apr 23, Alexey Botchkov wrote:
> > Elena commented in MDEV about "Feature_json" being possibly confusing.
> I've seen Elena's comment. Can also add GEOJSON functions to her list.
> Still i can't figure out anything better than Feature_json as the name
> for this variable.
> The self-explaining name is either too long or possible misleading.
But I think Feature_json is fine too, one hardly thinks of "EXPLAIN
JSON" when talking about "JSON support".
Chief Architect MariaDB