← Back to team overview

me-tv-development team mailing list archive

[Bug 398948] Re: "Timeout while reading" while starting me-tv


After your comment about kaffeine I figured that this wasn't going to
help.  The next things that we need to look at are the tuning parameters
that we are setting.

* How many different transponders/broadcasters have you tried on the non-working setup?
* How are you getting your channels into Me TV?  I know that you said "scanning works", but just to confirm that you did the same thing on both computers.

One more thing as a troubleshooting step, copy the ~/.me-tv/me-tv.db
from the working setup to the non-working setup.  See if that helps.



"Timeout while reading" while starting me-tv
You received this bug notification because you are a member of Me TV
Development, which is subscribed to Me TV.

Status in Me TV, it's TV for me computer: Incomplete
Status in “me-tv” package in Ubuntu: Invalid

Bug description:
Binary package hint: me-tv

After starting me-tv I get the error "Timeout while reading". I am not able to watch tv with my external usb-dvb-t device. Channel scanning works fine. Watching TV with Kaffeine works also fine.

lsb_release -rd:
Description: Ubuntu 9.04
Release: 9.04

I tried the latest me-tv installed from the ppa and the me-tv package included in the jaunty-repos.