← Back to team overview

me-tv-development team mailing list archive

[Question #78269]: Me-TV freezes on DVB-T "idle" channel


New question #78269 on Me TV:

I'm very new to Linux, and also to Me-TV. However I am familiar with DVB-T applications running on Windows.
I've Ubuntu 9.04 installed on my PC, and the PC has a Cinergy 1400 DVB-T on board, it is an old model from Terratec.
I have to say it worked as a charm since the beginning. The only annoying thing is this one:

In my area (Milano, Italy) there are around 90 boadcasts available, but many are not featuring any video or audio.
Some are experimental channels, others are "service" channels. I made a mistake and imported into the channel list one of these channels. If you tune it, then there's no way to change to another channel. It locks to that channel and the only thing you can do is to terminate the application. Once you restart Me-TV it loks on that stupid channel again.

I tried uninstalling and re-installing, but although the procedure said it would have canceled the settings, it did not.
I sorted the problem out only removing one of the 2 files who are in the .Me-TV directory, Me-TV.db.

Afte that Me-TV starts with the request to scan for channels, so if I do not import that channel again I should be fine.
But should this happen again is there a better way than deleting the Me-TV.db file?



You received this question notification because you are a member of Me
TV Development, which is an answer contact for Me TV.