← Back to team overview

multi-touch-dev team mailing list archive

[Bug 791833] Re: Dell ST2220T Monitor responds to touch only on warm boot from windows


it seems it's a new type of devices
(I can't find it on any of known mt devices)

But if it is reporting event, then it should be already using a module.
(maybe just hid, don't know !)

Can you give again the result of lsmod command ?
Maybe some people from the mutli-touch-dev list can help too.

You received this bug notification because you are a member of Multi-
touch Development, which is subscribed to the bug report.

  Dell ST2220T Monitor responds to touch only on warm boot from windows

Status in “utouch” package in Ubuntu:

Bug description:
  Binary package hint: utouch

  I recently bought a Dell ST2220T Monitor. On first install, The touch
  worked pretty well. But it started to behave weird after restarts. The
  behaviour is as follows:

  On cold boot touch never works. But once going to Windows 7 and coming
  back after a warm boot, the touch works perfectly. From now, it works
  until there are no cold boots. Once cold boot happens into Ubuntu,
  touch stops working. This behaviour has been consistent. I tried to
  put usbhid.quirks with <vendorid> : <productid>: 0x40 as  mentioned
  here http://ubuntuforums.org/showthread.php?p=10287057#post10287057
  but it did not work.

  I am using Ubuntu Natty

To manage notifications about this bug go to:

Follow ups