← Back to team overview

openlp-core team mailing list archive

Re: [Merge] lp:~trb143/openlp/servicing2 into lp:openlp

 

Review: Approve
If a class is a Python class, please use the Python naming convention. If your class is supposed to be a GUI class, please inherit it from QWidget.

450	+class BaseToolbar(object):
451	+
452	+    def __init__(self, isLive):
453	+        self.Toolbar = None
454	+        self.PreviewListView = QtGui.QListWidget()
455	+        self.PreviewListData = None
456	+        self.isLive = isLive
457	+        self.defineToolbar()


-- 
https://code.launchpad.net/~trb143/openlp/servicing2/+merge/8019
Your team openlp.org Core is subscribed to branch lp:openlp.



References