openlp-core team mailing list archive
-
openlp-core team
-
Mailing list archive
-
Message #05641
Re: [Merge] lp:~floft/openlp/hidecursor into lp:openlp
> I do not like the name hideCursor when it changes in state.
> Change the message to "Hide Mouse Cursor when over display window"
Where is this? The advanced settings tab, the code comments, etc. (I've
never heard "in state" before.) I made the information in the advanced
settings more descriptive, so I might have fixed this.
> When do we need to call hideCursor on all the set methods. Could it not
> be incorporated in the buildHtml method which is called once per
> serviceItem being loaded to build the HTML.
Yes, I guess it could be. I just moved it there.
--
https://code.launchpad.net/~floft/openlp/hidecursor/+merge/46429
Your team OpenLP Core is subscribed to branch lp:openlp.
References