← Back to team overview

openlp-core team mailing list archive

Re: [Merge] lp:~googol/openlp/bug-900399 into lp:openlp

 

Andreas, my apologies, I didnt' explain myself well enough. What I meant by changing those "getMediaManagerItem" to "createMediaManagerItem" was not just renaming the methods, but actually doing the assignment inside the method, as opposed to externally.

i.e. instead of:

    if self.settings_tab_class:
        return self.settings_tab_class(parent, self.name, ...

do this:

    if settings_tab_class:
        self.settings_tab = self.settings_tab_class(parent, self.name, ...
-- 
https://code.launchpad.net/~googol/openlp/bug-900399/+merge/84989
Your team OpenLP Core is subscribed to branch lp:openlp.


References