← Back to team overview

openlp-core team mailing list archive

Re: [Merge] lp:~trb143/openlp/bug-772523 into lp:openlp

 

Review: Needs Fixing

This isn't all your code, but I did just need to point it out...

    editId, self.loadItem_uuid, temporary = message.split(u':')
    self.loadItem_editId = int(editId)
    self.loadItem_temporary = str_to_bool(temporary)

Um, two naming conventions in the same variable? It should either be self.load_item_edit_id or self.loadItemEditId. Or if you need a bunch of related things, what about a dictionary?

Also, is that first line backwards compatible with existing service files?
-- 
https://code.launchpad.net/~trb143/openlp/bug-772523/+merge/85224
Your team OpenLP Core is subscribed to branch lp:openlp.


References