← Back to team overview

openlp-core team mailing list archive

Re: [Merge] lp:~smpettit/openlp/portable into lp:openlp

 

Review: Needs Fixing

Just some minor changes...


54	+ log.info(u'INI file: %s' % portable_settings_file)
60	+ log.info(u'Data path: %s' % data_path)

When using the log.<level>() functions, you don't need to use the % for string interpolation. Just use commas:

    log.info(u'INI file: %s', portable_settings_file)


243	+ filePath = u''

If this is a private class variable, call it something like "__filePath".
-- 
https://code.launchpad.net/~smpettit/openlp/portable/+merge/109525
Your team OpenLP Core is subscribed to branch lp:openlp.


References