openlp-core team mailing list archive
-
openlp-core team
-
Mailing list archive
-
Message #18455
Re: [Merge] lp:~j-corwin/openlp/custom into lp:openlp
Review: Needs Fixing
Needs Fixing:
Line 106/107 should simply be:
self.update_load = check_state == QtCore.Qt.Checked
(and if you want to you can add braces around it):
self.update_load = (check_state == QtCore.Qt.Checked)
Wait:
I am sure, you are going to fix the setValue/value calls after my branch is merged ;)
Question:
Did you do some copy&paste? If yes, then please make the code as generic as possible, so that we reduce duplicate code.
--
https://code.launchpad.net/~j-corwin/openlp/custom/+merge/141191
Your team OpenLP Core is subscribed to branch lp:openlp.
Follow ups
References