← Back to team overview

openlp-core team mailing list archive

Re: [Merge] lp:~oliwee/openlp/HideBibleVerses into lp:openlp

 

Line 21 the object name should be the same as the variable name. So it should be like:
+    self.is_verse_number_visible_check_box.setObjectName(u'is_verse_number_visible_check_box')

Line 38 the label for the checkBox doesn't sound right to me. "Show Verse Number" sounds better. But Raoul is the English Expert, so better ask him!

Line 114 - 126 could be switched around to save a level of indentation and imo makes it easier to read:

+        if not self.settings.is_verse_number_visible:
+            return u''
+        if not self.settings.show_new_chapters or old_chapter != chapter:
+  ...

Tests look good!
-- 
https://code.launchpad.net/~oliwee/openlp/HideBibleVerses/+merge/181635
Your team OpenLP Core is subscribed to branch lp:openlp.


References