← Back to team overview

openstack team mailing list archive

Issues after installing Quantum


Hello, I followed the guide provided by RS (http://goo.gl/2gpuh ) and when I got to adding Quantum\Neutron I'm plagued with errors in my Nova logs, http://pastebin.com/XK1jx9WR and whenever I run a Quantum command, I get "[Errno 111] Connection refused" and no matter what I click whilst in Horizon I get an error saying "Unable to retrieve instances" or quotas etc.

I can telnet to 5672 which I believe is the RabbitMQ port successfully, attempted to stop ufw in case it was causing issues, but still no luck...

Any ideas on where I should be looking? Is there any way of turning verbose logging on RabbitMQ to see if there are connections going on?

I have env variables set up for proxy, which I've tried unsetting in case it was trying to hit on the proxy to access it.


Richard Cunningham

Systems Administrator
JCDecaux UK
Capital House
25 Chapel Street
London, NW1 5DH
E: richard.cunningham@xxxxxxxxxxxxxx<mailto:richard.cunningham@xxxxxxxxxxxxxx>
D: 020 7298 8083
M: 078 8071 2990

This e-mail message, including any attachments, is intended solely for the use of the addressee and may contain confidential information. If it is not intended for you, please inform the sender and delete the e-mail and any attachments immediately. Whilst we take reasonable precautions to ensure that our emails are free from viruses, we cannot be responsible for any viruses transmitted with this e-mail and recommend that you subject any incoming e-mail to your own virus checking procedures.

JCDecaux UK Limited, Registered in England and Wales (registered no. 1679670) Registered Office: 991 Great West Road, Brentford, Middlesex,TW8 9DN, United Kingdom. VAT No. GB 539 0900 43. Website www.jcdecaux.co.uk

Follow ups