← Back to team overview

rohc team mailing list archive

Re: [Question #233015]: Version 1.6.0 testing program: sniffer, fuzzer ...


Question #233015 on rohc changed:

    Status: Open => Solved

Friedrich confirmed that the question is solved:
The problem has been solved.

Actually, I couldn't see the executable sniffer file because I didn't
configure correctly.  Under the link of "Build and install the library
from sources" "For versions >= 1.6.0", it recommends Configure the
library: $ ./configure --prefix=/usr. I followed it exactly resulting in
being unable to see the executable files.

Suggestions are that we shall also read "For 1.5.0 <= versions < 1.6.0" where reminds us all the configure options. I used the following to build the small apps:
 ./configure --prefix=/usr --enable-app-fuzzer --enable-app-performance --enable-app-sniffer --enable-app-tunnel

It would be more convenient by adding the configure options under "For
versions >= 1.6.0" as well.

Hope it helps.

You received this question notification because you are a member of ROHC
Team, which is an answer contact for rohc.