← Back to team overview

ubuntuone-users team mailing list archive

Ubuntu one web files are empty.



I think I have a problem with Ubuntu one client in that when ever I
place a file in ~/Ubuntu One/My Files, only the name of the file is sent
to the web with zero byte size.

It doesn't seem to matter what I drop into the folder in Nautilus, I
tried a 17.2 Mb pdf file but when I look at the web interface after the
panel icon has stopped moving, 

Web client screen shot.

rod@rod-laptop:~/Ubuntu One/My Files$ ls -l sg*
-rw-r--r-- 1 rod rod 17984518 2009-07-11 15:34 sg246835.pdf
rod@rod-laptop:~/Ubuntu One/My Files$  

I just tried to move the png screenshot taken from the above example
into the My Files folder and again the web records the size as 0 bytes.

Is anyone else having this problem? I tried searching the Ubuntu One
forum and the Launchpad site but I couldn't find anything that resembles
my problem so I thought I'd try asking the source.

Can anyone help?

Thank you.

Attachment: Image-TohGd4
Description: PNG image