widelands-dev team mailing list archive
Mailing list archive
Re: [Merge] lp:~widelands-dev/widelands/bug-1645844-game-summary into lp:widelands
Thanks, the dash is much better than displaying it as team 0.
Testing worked fine and code change is looking good.
Small refactoring suggestion for the existing code: Rename the local variable teastr_ to team_str. No idea why it was named that way, it is another naming scheme than the other local variables and seems to denote a private member variable.
Your team Widelands Developers is subscribed to branch lp:~widelands-dev/widelands/bug-1645844-game-summary.