← Back to team overview

yade-dev team mailing list archive

[Bug 1814286] Re: Various LaTeX symbols missing in Yade documentation


I am unable to identify the source of the problem. I tried reverting [1]
and [2], but the problem persists. I tried changing delimiters, I tried
replacing \def with \newcommand (despite the fact that we should not
have to, see #12), but the problem persists.

It is worth reiterating that all PDF outputs look perfect.

Ok so I guess I will try these changes by WIP merge request on gitlab
instead of make doc on my own computer.

It would help me if someone could help me further understand exactly how
we "switched" to a new sphinx here. I am on ubuntu 18.04 and my python-
sphinx is the latest version, 1.6.7. Is the new gitlab buildbot using a
newer version compiled from sources? Was the 2018 buildbot using a newer
version too?


You received this bug notification because you are a member of Yade
developers, which is subscribed to Yade.

  Various LaTeX symbols missing in Yade documentation

Status in Yade:

Bug description:
  See [1]. Looks like the builder is missing some important LaTeX

  [1] https://yade-dev.gitlab.io/trunk/formulation.html#variables

To manage notifications about this bug go to: