← Back to team overview

zim-wiki team mailing list archive

Re: Zim .54 on Windows Vista Doesn't Start


All: Can anyone else confirm this is a wide-spread problem with Vista? (Can
anyone provide a smallest possible Vista virtual machine I can keep for
testing? I hate building Windows VMs...)

Steve: If you don't mind, can you please try it again and provide the log
file? I suspect whatever is wrong will happen just the same if you run the
PORTABLE build of Zim 0.54, so you don't have to uninstall Zim 0.53. You
can also do a regular install, but specify that you want to install to an
alternate location and choose not to create any shortcuts or shell

Once you have portable or desktop Zim 0.54 installed, please do the
following and share with us what you get in the log file:

1. Go to this page < http://pastebin.com/73jNJ933 > and save the script I
put there as 'zimdebug.cmd' on your desktop.

2. Move or copy the saved file to the program folder where you installed
Zim 0.54. If you used the Portable install, be sure to put it in the folder
with zim.exe in it, which would be "[Apps

3. Run 'zimdebug.cmd' by launching it from Windows Explorer in the folder
where 'zim.exe' is. Hopefully you'll get some debug output that you can
copy and paste here.

Thanks for your help.

Brendan Kidwell

On Tue, Jan 24, 2012 at 5:45 PM, mowestusa <mowestusa@xxxxxxxxx> wrote:

> Perhaps, I missed some extra dependency, but I have been running Zim .53
> on Windows Vista without any issues (besides the known bugs which .54
> addressed). Today, I installed and then tried to start Zim, but nothing
> came up, nothing happened. Zim was not even listed in the Task Manager as a
> running process.
> 1. I tried an clean uninstall, then reinstall, still nothing.
> 2. Tried a reinstall with a reboot, still nothing.
> 3. Clean uninstall of .54 and reinstalled .53 and started up without issue.

Follow ups