← Back to team overview

zim-wiki team mailing list archive

Re: Zim install [was: Date/time issues]


I ran "sudo port install py26-gobject" (note: not included with the other 4
modules in the install instructions for Mac), and the module installed
successfully, yet the same error came up. Not a huge deal since I can
successfully run zim from the source, but if you happen to have other ideas
at the top of your head, please share. (Doesn't seem worth too much
troubleshooting if I can run it fine from the source). Thanks so much for
your help Jaap!

Best, Alex

On Fri, Apr 26, 2013 at 11:42 AM, Jaap Karssenberg <
jaap.karssenberg@xxxxxxxxx> wrote:

> On Fri, Apr 26, 2013 at 5:39 PM, Alexander Bryan <ambrya@xxxxxxxxx> wrote:
> > Ah... Thanks for clarifying. I get an error when running "./setup.py
> > install":
> >
> > Traceback (most recent call last):
> >   File "./setup.py, line 22, in <module>
> >      from zim import __version__, __url__
> >   File "/Users/ambrya/source/zim-0.59/zim/__init__.py", line 115, in
> > <module>
> >      import gobject
> That means you have not all prerequisites in place. In this case it is
> the python gobject module that apparently is not found.
> Likely you get the same error when you run "./zim.py".
> Regards,
> Jaap

Follow ups