← Back to team overview

ac100 team mailing list archive

Re: [Question #174164]: Possible to get a CD-Rom working?


Question #174164 on AC100_enablement changed:

    Status: Open => Answered

Olli Kankare proposed the following answer:
On Thu, 13 Oct 2011 16:41:04 -0000, rienesl
<question174164@xxxxxxxxxxxxxxxxxxxxx> wrote:
> New question #174164 on AC100_enablement:
> https://answers.launchpad.net/ac100/+question/174164
> Is it possible to connect a external CD-Rom Drive? I use Kernel
> 2.6.38-1001 on a  10V (by the way: internal speakers do NOT work)
> System Profiler and Benchmark shows the device under Summary as a
> SCSI-Disk and under Storage with the correct informations like Model,
> Vendor and firmware version. It shows, that it is connected to scsi0,
> neither /dev/sca nor /dev/scsi0 exist. How can I mount it?

I believe it should get automounted, and the device should be /dev/sr0 ,
at least that how it worked for me when i tried it (this was on .32 'tho).
Olli / gildean

You received this question notification because you are a member of
AC100 Team, which is an answer contact for AC100_enablement.